خرید سیستم های مخصوص تدوین
برای دانلود پلاگین و اسکریپت های افتر افکت و پریمیر پرو     کلیک کنید
نمایش نتایج: از 1 به 7 از 7
    1. »»

      مشکل اجرای پروزه ورژن های بالا در ورژن های پایین


      امکانات: پرینت این صفحه / حالت نمایش بصورت پرینت شده ارسال این صفحه به ایمیل یک دوست یا خودتان
      زمان انتشار: 01-04-17 ,  17:33 بروزرسانی:
      دوستان سلام من ورژن افتر افکت cc 2017 رو نصب کرده بودم چند تا پروژه تو اون ساختم و ذخیره کردم
      حالا cc 2014 رو نصب کردم و پروژه ها رو اجرا نمیکنه به نظر شما چیکار کنم؟؟؟












  1. #2

    m.shabahang آنلاین نیست.
    Accountable and help


    شماره کاربری
    26554
    محل سکونت
    .: RaSHT :.
    نوشته ها
    556
    موضوعات
    43
    تشکر
    21
    تشکر شده : 36 بار در 19 پست
    سلام
    معمولاً فایلهایی که با نسخه بالاتر ساخته بشن و بعد بخوای اونارو با نسخه های پیشین باز و ویرایش کنی یه سری مشکلات بوجود میان و یا اصلاً اجرا نمیشن
    مگر اینکه تو نسخه CC2017 قابلیتی وجود داشته باشه که تو پروژه هاتو هنگام ذخیره کردن (save as) بتونی به یک یا چند نسخه پایین تر ذخیره کنی تا با نسخه های قبلی نظیر cc 14 cc15 همخونی داشته باشه (تو adobe flash همچنین قابلیتی تو منوی save as وجود داشت افتر نمی دونم)

    در ضمن موقع باز کردن فایل ها با پیغام خطا مواجه میشی ؟؟؟؟


  2. #3

    AliNazari آنلاین نیست.
    Member Website


    شماره کاربری
    27674
    محل سکونت
    پشت کامپیوتر
    نوشته ها
    855
    موضوعات
    198
    تشکر
    11
    تشکر شده : 7 بار در 6 پست
    بله میدونم این قابلیت رو داره ولی من از قبل اینجوری save نکردم و معملی save کردم
    Im Ali Nazari , Im Motion Designer and Art Director

  3. #4

    Mahdi-AE آنلاین نیست.
    Member Website


    شماره کاربری
    26089
    محل سکونت
    کرمان
    نوشته ها
    748
    موضوعات
    183
    تشکر
    9
    تشکر شده : 19 بار در 16 پست
    نقل قول نوشته اصلی توسط Newsgraph نمایش پست ها
    بله میدونم این قابلیت رو داره ولی من از قبل اینجوری save نکردم و معملی save کردم
    خب دیگه نمیشه کاریش کرد باید همون ورژن قبلی رو نصب کنی وبا همون ورژن پروژه رو باز کنی وsave as بزنی
    هرگاه از دست کسی خشمگین و یا ناراحت شدید
    این قوانین فردی شماست که ناراحتتان کرده است
    نه رفتار طرف مقابل . . .

  4. #5

    pejii آنلاین نیست.
    Accountable and help


    شماره کاربری
    26845
    محل سکونت
    تهران
    نوشته ها
    1,707
    موضوعات
    11
    تشکر
    9
    تشکر شده : 227 بار در 171 پست
    افرادی که پروژه آماده میسازند چند نسخه از افتر افکت رو روی سیستم خودشون برای چنین کاری نگه میدارند. و یا اینکه قدیمی ترین نسخه معمول و قابل استفاده برای پروژه سازی (نسخه CS4) رو به همراه جدید ترین نسخه صرفاً برای تست و کارهای شخصی اشان نگه میدارند.

    البته تهیه پروژه هایی که کاملاً با همه نسخه ها (معمولاً تا CS4) خوانایی داشته باشه با یک ذخیره ساده در نسخه قدیمیتر به دست نمیاد و شرایط بسیاری هست که باید در هنگام ساخت چنین پروژه هایی در نظر گرفته بشه.

    1- مهمترین شرط برای ساخت پروژه ای که با نسخه های متفاوت همخوانی داشته باشه، عدم استفاده از افکت هایی هست که در نسخه های قدیمی وجود ندارند و یا قابل نصب نیستند.

    2- تغییر نام افکت ها و اسکریپت ها به شماره استاندارد افکت ها. البته توی ایران شاید زیاد مهم نباشه چون همه از افترافکت نسخه انگلیسی استفاده میکنند، ولی اگه شما پروژه ای که از افکت Checkbox Control استفاده کرده باشه رو به یکی بدید که افترافکت روسی روی سیستمش نصبه، این افکت به اسم روسی اش در افترافکت این شخص وجود داره و افکتی به اسم Checkbox Control در افترافکت این شخص نبوده و پروژه با خطا باز شده و کار نخواهد کرد. این تغییر رو با پلاگینی به اسم Expression Universalizer میتونید انجام بدید.

    3- حتماً پس از اتمام ساخت پروژه، صحت اجرای اون رو در نسخه های متفاوت تست کنید.

    4- بهتره که پروژه رو با نسخه قدیمی تر (مثلاً CS4) بسازید و ذخیره کنید. اگه با این نسخه راحت نیستید و حتماً میخواهید با نسخه جدیدتری بسازید، بعد از پایان کار، از منوی File گزینه Save as و سپس Save as CS/CC.... نسخه قدیمی تر رو انتخاب کنید.

    *توجه داشته باشید که هر نسخه از افتر افکت فقط میتونه پروژه رو برای یک نسخه قدیمی تر از خودش ذخیره کنه، پس اگه افتر افکت 2017 دارید، فقط میتونید پروژه رو در نسخه CC13 ذخیره کنید (که توی CC2014 , CC2015 قابل اجرا است. این دو نسخه تنها نسخه های افترافکت بودند که پروژه هاشون در هر دو نسخه با شماره سری CC13 ذخیره میشه). بعد میتونید توی cc2014 یا cc2015 همین پروژه رو باز کنید و برای CC12 پروژه رو ذخیره کنید، با CC 2012 باز کنید و برای CS6 ذخیره کنید، بعد CS5.5 و بعد CS5 و بعد CS4

    حالا نسخه های متفاوت از پروژه که قابل اجرا در همه نسخه های افتر افکت هست رو دارید.

    - متذکر میشم که اگه قصد شما ساخت پروژه آماده است، از استفاده از پلاگین هایی که به همراه خود افتر افکت و در نسخه های اصلی نصب نمیشدند استفاده نکنید و قبل از شروع به اجرای پروژه های تخصصی، به فراگیری اسکریپت نویسی بپردازید تا افکت های مورد نظر رو با زبان برنامه نویسی داخلی خود افترافکت بسازید تا همه بتونند از این پروژه استفاده کنند و نیازی به نصب نرم افزار و پلاگین های اضافی نداشته باشند.

  5. کاربر مقابل از pejii عزیز به خاطر این پست مفید تشکر کرده است:

    ehsanna (08-01-21)

  6. #6

    flex آنلاین نیست.
    Member Website


    شماره کاربری
    25456
    نوشته ها
    40
    موضوعات
    6
    تشکر
    0
    تشکر شده : 6 بار در 4 پست
    نقل قول نوشته اصلی توسط pejii نمایش پست ها
    افرادی که پروژه آماده میسازند چند نسخه از افتر افکت رو روی سیستم خودشون برای چنین کاری نگه میدارند. و یا اینکه قدیمی ترین نسخه معمول و قابل استفاده برای پروژه سازی (نسخه CS4) رو به همراه جدید ترین نسخه صرفاً برای تست و کارهای شخصی اشان نگه میدارند.

    البته تهیه پروژه هایی که کاملاً با همه نسخه ها (معمولاً تا CS4) خوانایی داشته باشه با یک ذخیره ساده در نسخه قدیمیتر به دست نمیاد و شرایط بسیاری هست که باید در هنگام ساخت چنین پروژه هایی در نظر گرفته بشه.

    1- مهمترین شرط برای ساخت پروژه ای که با نسخه های متفاوت همخوانی داشته باشه، عدم استفاده از افکت هایی هست که در نسخه های قدیمی وجود ندارند و یا قابل نصب نیستند.

    2- تغییر نام افکت ها و اسکریپت ها به شماره استاندارد افکت ها. البته توی ایران شاید زیاد مهم نباشه چون همه از افترافکت نسخه انگلیسی استفاده میکنند، ولی اگه شما پروژه ای که از افکت Checkbox Control استفاده کرده باشه رو به یکی بدید که افترافکت روسی روی سیستمش نصبه، این افکت به اسم روسی اش در افترافکت این شخص وجود داره و افکتی به اسم Checkbox Control در افترافکت این شخص نبوده و پروژه با خطا باز شده و کار نخواهد کرد. این تغییر رو با پلاگینی به اسم Expression Universalizer میتونید انجام بدید.

    3- حتماً پس از اتمام ساخت پروژه، صحت اجرای اون رو در نسخه های متفاوت تست کنید.

    4- بهتره که پروژه رو با نسخه قدیمی تر (مثلاً CS4) بسازید و ذخیره کنید. اگه با این نسخه راحت نیستید و حتماً میخواهید با نسخه جدیدتری بسازید، بعد از پایان کار، از منوی File گزینه Save as و سپس Save as CS/CC.... نسخه قدیمی تر رو انتخاب کنید.

    *توجه داشته باشید که هر نسخه از افتر افکت فقط میتونه پروژه رو برای یک نسخه قدیمی تر از خودش ذخیره کنه، پس اگه افتر افکت 2017 دارید، فقط میتونید پروژه رو در نسخه CC13 ذخیره کنید (که توی CC2014 , CC2015 قابل اجرا است. این دو نسخه تنها نسخه های افترافکت بودند که پروژه هاشون در هر دو نسخه با شماره سری CC13 ذخیره میشه). بعد میتونید توی cc2014 یا cc2015 همین پروژه رو باز کنید و برای CC12 پروژه رو ذخیره کنید، با CC 2012 باز کنید و برای CS6 ذخیره کنید، بعد CS5.5 و بعد CS5 و بعد CS4

    حالا نسخه های متفاوت از پروژه که قابل اجرا در همه نسخه های افتر افکت هست رو دارید.

    - متذکر میشم که اگه قصد شما ساخت پروژه آماده است، از استفاده از پلاگین هایی که به همراه خود افتر افکت و در نسخه های اصلی نصب نمیشدند استفاده نکنید و قبل از شروع به اجرای پروژه های تخصصی، به فراگیری اسکریپت نویسی بپردازید تا افکت های مورد نظر رو با زبان برنامه نویسی داخلی خود افترافکت بسازید تا همه بتونند از این پروژه استفاده کنند و نیازی به نصب نرم افزار و پلاگین های اضافی نداشته باشند.

    تشکر و تبریک بابت علم بروز شما..
    کمتر کسی درمورد Universalize کردن پروژه و کدهای اون میدونه و شما به این نکات تخصصی اشاره کردین..

    Droptuts.com

  7. #7

    hamidaftere آنلاین نیست.
    Member Website


    شماره کاربری
    5010
    نوشته ها
    133
    موضوعات
    20
    تشکر
    0
    تشکر شده 1 بار در 1 ارسال
    نقل قول نوشته اصلی توسط pejii نمایش پست ها
    افرادی که پروژه آماده میسازند چند نسخه از افتر افکت رو روی سیستم خودشون برای چنین کاری نگه میدارند. و یا اینکه قدیمی ترین نسخه معمول و قابل استفاده برای پروژه سازی (نسخه CS4) رو به همراه جدید ترین نسخه صرفاً برای تست و کارهای شخصی اشان نگه میدارند.

    البته تهیه پروژه هایی که کاملاً با همه نسخه ها (معمولاً تا CS4) خوانایی داشته باشه با یک ذخیره ساده در نسخه قدیمیتر به دست نمیاد و شرایط بسیاری هست که باید در هنگام ساخت چنین پروژه هایی در نظر گرفته بشه.

    1- مهمترین شرط برای ساخت پروژه ای که با نسخه های متفاوت همخوانی داشته باشه، عدم استفاده از افکت هایی هست که در نسخه های قدیمی وجود ندارند و یا قابل نصب نیستند.

    2- تغییر نام افکت ها و اسکریپت ها به شماره استاندارد افکت ها. البته توی ایران شاید زیاد مهم نباشه چون همه از افترافکت نسخه انگلیسی استفاده میکنند، ولی اگه شما پروژه ای که از افکت Checkbox Control استفاده کرده باشه رو به یکی بدید که افترافکت روسی روی سیستمش نصبه، این افکت به اسم روسی اش در افترافکت این شخص وجود داره و افکتی به اسم Checkbox Control در افترافکت این شخص نبوده و پروژه با خطا باز شده و کار نخواهد کرد. این تغییر رو با پلاگینی به اسم Expression Universalizer میتونید انجام بدید.

    3- حتماً پس از اتمام ساخت پروژه، صحت اجرای اون رو در نسخه های متفاوت تست کنید.

    4- بهتره که پروژه رو با نسخه قدیمی تر (مثلاً CS4) بسازید و ذخیره کنید. اگه با این نسخه راحت نیستید و حتماً میخواهید با نسخه جدیدتری بسازید، بعد از پایان کار، از منوی File گزینه Save as و سپس Save as CS/CC.... نسخه قدیمی تر رو انتخاب کنید.

    *توجه داشته باشید که هر نسخه از افتر افکت فقط میتونه پروژه رو برای یک نسخه قدیمی تر از خودش ذخیره کنه، پس اگه افتر افکت 2017 دارید، فقط میتونید پروژه رو در نسخه CC13 ذخیره کنید (که توی CC2014 , CC2015 قابل اجرا است. این دو نسخه تنها نسخه های افترافکت بودند که پروژه هاشون در هر دو نسخه با شماره سری CC13 ذخیره میشه). بعد میتونید توی cc2014 یا cc2015 همین پروژه رو باز کنید و برای CC12 پروژه رو ذخیره کنید، با CC 2012 باز کنید و برای CS6 ذخیره کنید، بعد CS5.5 و بعد CS5 و بعد CS4

    حالا نسخه های متفاوت از پروژه که قابل اجرا در همه نسخه های افتر افکت هست رو دارید.

    - متذکر میشم که اگه قصد شما ساخت پروژه آماده است، از استفاده از پلاگین هایی که به همراه خود افتر افکت و در نسخه های اصلی نصب نمیشدند استفاده نکنید و قبل از شروع به اجرای پروژه های تخصصی، به فراگیری اسکریپت نویسی بپردازید تا افکت های مورد نظر رو با زبان برنامه نویسی داخلی خود افترافکت بسازید تا همه بتونند از این پروژه استفاده کنند و نیازی به نصب نرم افزار و پلاگین های اضافی نداشته باشند.
    بسیار عالی و کاربردی بود...
    پس الان وقتی که ورژن افترافکت من 2019 هست میتونم موقع save as اونو با ورژن cc14 و cc15 ذخیره کنم که اونوقت از ورژن cc14 به بالا باز میشه؟ درسته؟
    اشهد ان فاطمه عصمت الله

    مقام معظم رهبری (مد ظله العالی) : فاطمیه را باید عاشورایی برگزار کرد.




موضوعات مشابه

  1. مشکل پایین امدن کیفیت عکس بدونم پایین امدن حجم عکس
    توسط ali-salehi در انجمن فتوشاپ - Adobe Photoshop
    پاسخ: 0
    آخرين نوشته: 01-14-20, 15:51
  2. فوری : درخواست فییلم فرود هواپیمای ایرانی
    توسط سعید سالاروند در انجمن افتر افکت - After Effects
    پاسخ: 0
    آخرين نوشته: 05-29-17, 13:15
  3. پایین نیامدن لول ram
    توسط yoyoyo در انجمن افتر افکت - After Effects
    پاسخ: 2
    آخرين نوشته: 03-16-17, 12:47
  4. وارد کردن پروژه رییل فلو در افتر افکت
    توسط reminor در انجمن سینما 4 بعدی - Cinema 4d
    پاسخ: 1
    آخرين نوشته: 01-27-17, 21:38
  5. پاسخ: 19
    آخرين نوشته: 09-15-13, 20:29

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •